Dzisiaj jest 18 wrz 2020, 18:15



Odpowiedz w temacie  [ Posty: 35 ]  Przejdź na stronę Poprzednia  1, 2, 3
 WOW! Snooper 
Autor Wiadomość
Użytkownik
Awatar użytkownika

Rejestracja: 30 kwie 2017, 15:18
Posty: 149
VIN: Wdb2110281A......
Mercedes: E400 CDI
Lokalizacja: Częstochowa
Koledzy potrzebuje małej podpowiedzi,
Zainstalowałem wow w katalogu głównym ale po podłączeniu i próbie zaczytania błędów pojawia się komunikat : niewłaściwa wersja oprogramowania sprzętowego. Oprogramowanie sprzętowe na snooper+ Bt jest nieaktualne! Należy zaktualizować oprogramowanie sprzętowe.
Wtyczka w USB wypięta, urządzenie świeci się na niebiesko.
Wersja: 5.008, wersja z BT choć nie wiem jak ją włączyć.
Jakiś pomysł?


04 lut 2019, 16:42
Wyświetl profil
Mentor
Awatar użytkownika

Rejestracja: 22 lip 2014, 21:33
Posty: 1195
VIN: WDB2153751A000000
Mercedes: W215 CL500 306hp/ W211 E220Cdi 150hp/ W219 CLS320Cdi 224hp
Lokalizacja: Radom
Zaktualizuj oprogramowanie sprzętowe, masz taki przycisk po prawej stronie, nic się nie stanie, tylko pamiętaj - internet wyłączony ;) Pewnie wcześniej chodziło to pod delphi/autocom i jest inny firmaware w głowicy.

_________________
MB Klucze Rybka - naprawa, kodowanie, obudowy
Star Diagnosis Radom
Zerowanie sterowników - Virgin
Radom t. 604597441


04 lut 2019, 16:58
Wyświetl profil
Użytkownik
Awatar użytkownika

Rejestracja: 30 kwie 2017, 15:18
Posty: 149
VIN: Wdb2110281A......
Mercedes: E400 CDI
Lokalizacja: Częstochowa
Pykło. Pięknie dziękuje


07 lut 2019, 19:29
Wyświetl profil
Nowy Użytkownik

Rejestracja: 20 cze 2018, 20:02
Posty: 18
VIN: WDB2110201A929235
Mercedes: W211
Lokalizacja: Namysłów
Czy komuś udało się podglądnąć korekty wtryskiwaczy? Widzę parametry live ale przy korektach są zera. Ds150e po zmianie firmware łączy mi się że wszystkimi sterownikami widocznymi w oprogramowaniu, wcześniej różnie bywało. Być może od firmware zależy też podgląd korekty wtryskiwaczy. Ktoś opisywał, że ma na to wpływ wersja nerframework.


28 mar 2019, 16:59
Wyświetl profil
Użytkownik
Awatar użytkownika

Rejestracja: 30 kwie 2017, 15:18
Posty: 149
VIN: Wdb2110281A......
Mercedes: E400 CDI
Lokalizacja: Częstochowa
Wow zainstalowany na nowym (starym) laptopie.
Wszystko spoko, ale przy próbie aktualizacji jak wspominał maciekolo wywala komunikat ,, podczas aktualizacji wystąpił błąd".
Net off. nie mogę się z niczym połączyć.
Urządzenie świeci na niebiesko.
Łącze się przez USB ale jest błąd w komunikacji.
Ktoś coś??


06 cze 2020, 16:24
Wyświetl profil
Wyświetl posty nie starsze niż:  Sortuj wg  
Odpowiedz w temacie   [ Posty: 35 ]  Przejdź na stronę Poprzednia  1, 2, 3

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 3 gości


Nie możesz tworzyć nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Przejdź do:  



Technologię dostarcza phpBB® Forum Software © phpBB Group
Designed by ST Software.